Sabily 9.10 Gaza Detected Ubuntu 10.04 LTS

Ubuntu 10.04 LTS already released officially. If you are in Sabily your Update Manager will detected it and request you to upgrade. In this situation you should not click update cause it will change your desktop to Ubuntu 10.04 LTS and override or erase your Sabily setting. Unless you decide to change your Sabily to Ubuntu 10.04 LTS. If you are Sabily user, just wait until Sabily 10.04 Manarat official release and we hope there are supported for upgrade version.

Ubuntu 10.04 LTS detected by Sabily Update Manager.

No comments:

Post a Comment